loader

Firefox 3.6 Release Candidate verfügbar, so beheben Sie Ihre inkompatiblen Erweiterungen

Anonim

Der Veröffentlichungskandidat von Firefox 3.6 ist endgültig raus, aber wenn Sie es installieren, wird eine Erweiterung, die noch nicht aktualisiert wurde, um die neueste Version zu unterstützen, fehlerhaft oder funktioniert nicht.

Sie müssen den neuen Kompatibilitäts-Hack verwenden, damit er funktioniert. Und bevor Sie über nächtliche Tester-Tools und andere Erweiterungen sprechen, um die Kompatibilität zu erzwingen, möchten einige von ihnen Firefox nicht mit einer weiteren Erweiterung aufblähen und ziehen stattdessen den about: config-Hack vor.

So erzwingen Sie Erweiterungskompatibilität mit Firefox 3.6 und höher

Sie können auf den Link klicken, um die vollständige Beschreibung zu lesen, oder einfach einen neuen booleschen Schlüssel mit diesem Namen erstellen und den Wert auf "false" setzen:

extensions.checkCompatibility.3.6

Die neue Version von Firefox enthält eine Reihe von Funktionen wie Personas-Designs, die ohne Neustart des Browsers wechseln können, Benachrichtigungen für veraltete, unsichere Versionen von Flash und eine Reihe zusätzlicher Funktionen, die den Browser beschleunigen.

Laden Sie Firefox 3.6 Release Candidate 1 von mozilla.com herunter

Tipp Der Redaktion